Ticket Change Details
Overview

Artifact ID: a86eb035aaf17b737dda438a9a0470c5f0cd2cc9d90ec3fd042f8c5ca7fd5d03
Ticket: 520a0fa76b267880fe668372e627a4ca6b9cfa62
unable to install on CentOS 7 x64
User & Date: tamayes 2021-03-28 15:10:34
Changes

  1. Change foundin to "1.7.22"
  2. Change icomment to:

    installing on CentOS 7 x64

    ./configure looked okay make generated this warning: In file included from ./tls.c:84:0: ./dh_params.h: In function ‘get_dhParams’: ./dh_params.h:42:13: warning: implicit declaration of function ‘DH_set0_pqg’ [-Wimplicit-function-declaration] || !DH_set0_pqg(dh, p, NULL, g)) { ^ ./tls.c: At top level: cc1: warning: unrecognized command line option "-Wno-self-assign" [enabled by default]

    make install looked okay

    got this error when trying to use the package:

    % package require tls 1.7 couldn't load file "/usr/local/ns/lib/tcltls1.7.22/tcltls.so": /usr/local/ns/lib/tcltls1.7.22/tcltls.so: undefined symbol: DH_set0_pqg

    Thank you.

    Thorpe

  3. Change login to "tamayes"
  4. Change mimetype to "text/plain"
  5. Change private_contact to "5423d2503c6af52359355f3ef77d83386b13c3e5"
  6. Change severity to "Severe"
  7. Change status to "Open"
  8. Change type to "Build Problem"